User Details

Username: broah
Website: itsbrex.com
Facebook: www.facebook.com/itsbrex
Twitter: twitter.com/itsbrex
Soundcloud: www.soundcloud.com/itsbrex
Account Status: enabled
Member since: Oct 30 2015
About broah:
(report this profile)

Devices by broah

No devices have been posted by this user.


Comments by broah

Comments

Fantastic device. Love it!

Rad! Can't wait to give this a try. Will be great for building sample packs.

Wowwwww. I've been wanting LFOTool to do this since it came out. No more duplicating audio track to MIDI just to trigger LFOTool. Gold. Purchasing now :D

Just noticed how similar this was to MULTI ANALYSER XL by ISOTONIK. Have you seen this?

(https://cdn.isotonikstudios.com/wp-content/uploads/Multi_Analyser_XL_Closed.png)

Right on!

Hey man, I know you're busy with all your other dope devices, but I just discovered that this particular device unmutes all tracks on load, which is particular troublesome when you re-open a session with a lot of tracks.

Right on, no worries. I'm sure I'll make do!

Couple of questions.

1. Is it possible to add a toggle box to either add / not add the "[rsmpl]" text in front of the new audio track? I've found my workflow is simply renaming it to what the source group / track was and then immediately deleting the source group / track afterwards. i.e. Group of 3 clap tracks in a group names "Claps" > BiP > new tracks named "Claps"

2. Would it be possible to auto-enable the Loop switch? Using BiP I've found my workflow to be 1.) Select the region. 2.) Toggle Punch-In & Punch-Out switches. 3.) trigger BiP. So, the resulting audio file is already the correct length, but then I just need to enable the Loop switch virtually every time. Speaking of, auto enabling / disabling the Punch-In/Out switches would also save a step.


Freaking LOVE this device already. Been using it literally non-stop. It saves so much time it's ridiculous.
:)

Ha ha, omg this is getting ridiculous. I actually just found the culprit device causing the issue. After my last post I re-added this device which I thought I had ruled out, but it immediately triggered the behavior after I re-saved my template and re-opened it.

It's called Arm-Me (MIDI version): http://maxforlive.com/library/device/2859/arm-me

Think you can take a look at this and see if there is a work around? I use this to keep Cthulu armed so that I can have it ready to play.

Alright, upon further testing I seemed to have figured *something* out. I had key-mapped Shift+B to the resample button & Shift+N to the Post-FX button. I deleted both key-mappings, deleted the device completely from my machine and re-downloaded from Gumroad, then re-mapped resample button to alt+z and Post-FX button to alt+x and everything seems to be working wonderfully.

Not sure if it was the key-mapping causing the issue or if I just need to do a clean install of the device, but either way it is working now!

OK, so I went one step further and made a brand new template with only one MIDI track with a drum and a 2 bar pattern and BiP on the master, but it is doing the same thing when I either open open Ableton for the first time or just create a new project with cmd+n

OK, so that didn't take as long as I thought it would. I deleted every Max device I had in my project and left only the BiP device and re-saved the template. Same behavior happened tho. :/

I Initially thought it was the Futility 2 device (which I had forgotten was also yours btw!), but it wasn't that device causing the issue.

After leaving only the BiP device and having it still happen I think it's safe to say this is what's causing it. Also, I don't think there'd be any other device that could create a new track, set it to Resample mode and click the Arrangement Record Button.

Is there a way I can open up Max and see what device may be causing it? I have a number of Max devices in my template and doing this one-by-one would be really time consuming.

I do have a number of other Max devices. Let me re-save the template with each one deleted one by one and I'll try to identify the culprit. I'll report back.

Love it! This device has quickly become my new favorite man.

The only issue I'm running into is that I've added this to my main template & every time I open up Ableton it seems like the device is automatically getting activated somehow as it immediately starts to do it BIP thing. However, it doesn't solo & rename the track tho like it does during normal use.

I'm on Live v10.0.2 (2018-05-11_f78673c6cd) on Mac OS X 10.13.5 (17F77)

Great device Jon!

Nice work!

Looks interesting. Would love to see a video demo!

Fantastic device. Use it all the time. Looking to do the same thing but with CLIPS in a track. Renumber them sequentially...

Any technical people think they could adapt this device to do that? :D

Does this save the time worked on each session and pick back up where you left off when you re-open the project?

Does this avoid the populating Live's undo history?

Fantastic device! I really enjoyed the little writeup on hitrecord. Amazing how simple the theory is behind this technique. Thanks!

Hey @Amitsegall any plans to update this suit for all the new additions in the recent updates of HeavyM?

This other device is actually the one I've been using as of late. http://www.maxforlive.com/library/device/3358/randombpm

Love it!

Pair this with SessionRandomizer 1.1 by piearesquared http://www.maxforlive.com/library/device/3386/sessionrandomizer and you've got a really great strating point that completely breaks the mold!

Hi Bennniii - thank you so much for the fantastic device! Coming back to leave another comment and saw that I already commented once. Anyway, I was curious if there was an audio device version of this? It's amazing!

Could you maybe make it float?

I tweeted @Dublo about making his two devices float, but he said he didn't think he'd be getting around to it.

Device1:
http://www.maxforlive.com/library/device/3417/wavescope

Device2:
http://www.maxforlive.com/library/device/3575/linearscope


I read that @synnack helped @hz37 fix floating issue for his Position device (http://www.maxforlive.com/library/device/2376/position), so maybe he could lend some help?

Really easy way to make a track that totally fucks with the DJ playing it, lol

This looks like it'd be really useful!

Does it not work with Push 2? Could that be the problem?

@Spiralune -

I've tried exactly that and am still unable to get it to work as described. Triggering clips on other tracks does not stop the currently playing clip on any other track.

Here is a quick video: http://recordit.co/7dq1a7EB5j

No problem. So the easiest way to account for that would be to also keymap all the Return Track's Track Activators to the same key you kepmapped the Solo for the reference track so it deactivates the returns every time you solo the reference.

Do you follow? Here's a quick screenshot: http://i.imgur.com/1d65fkR.jpg

@wetterberg, is yours hosted /available? :)

Great work on this device. I've found it easier though to simply set the Output of the track with your reference material on it to EXT (which bypasses the Master) and just keymap the solo button on that track.

You achieve the same thing without needing to use an extra device. Bonus points if you save it in your master template once. That way it's always setup and ready to go whenever you start a new project. Just drop in your reference track and you're good to go.

Always loved this device!

Just out of curiosity, is anything changed in this version since the last version was released?

I noticed this only deletes clips 1-128. Anything after 128 clips is ignored. Any way to lift this limit?

Hey, just checking in. Think you could post the MIDI device?

Thanks!

Seems to be working now! I'll wait until the 25 minutes goes off to see if the popups / sound works, but as of now the timer is working again.

I know pomo is typically 25 min, but it'd be cool to be able to adjust it. I like trying to work super fast so for example I will say "10 min - beat, 20 min - chords / melodic stuff, 30 min - arrange, etc. Manual time entries might be helpful to some people.

Anyway, thanks!

:D

@ldmdevices - must've missed the update. Will definitely check this out then.

So, since the symlinks workaround is an option, think it would be possible to lift the 5000 file limit to say something like 50000? I don't think I have that many kicks, of course, but I know there are more than 5000. :D

I can't seem to get this to work either running Live 9.7.1 & Max 7.3.3

Is it supposed to work with MIDI clips as well or only audio files?

@vanKloot - thanks for the heads up! I think for now I will try just symlinking a bunch of kicks to a main KICKS folder and doing it that way. Of course, as you pointed out, this is not dynamic so would eventually need to be manually updated.

I too have noticed the difference in the sample playback sound you are talking about. Any idea how / why this is happening?

Fun device. Thx for sharing. I can see some fun uses to hide some binaural action in some upcoming productions.

Thanks for adding the sync option!

BTW, 1.7.2 is working 100% - you da man!

Many thanks!! This device is fantastic!

Almost there! 2L & 3L are fixed, but 4L is still dependent on 1L being turned up a little. Right channel works 100%

Btw, any chance of getting a per channel per delay time sync option (synced to host tempo)? i.e. 1/64, 1/32, 1/16...1/1, 1.5/1, 2/1... etc. ?

Thanks!

Great device! Running into one issue tho - The left channel Volume faders act a little funky.

Here's a gif to explain: http://recordit.co/OGcHlN2SpJ

In short - the controls seem to be crossed somehow. The 2 channel on the left actually controls the 3rd, the 3rd / 4th don't actually work until the 1st one is up at least a little.

Hope that helps!

I too can't seem to get this working anymore. I'm running Live v9.7.1 (2016-11-15_a024ca1056) on Mac OS X 10.11.6 (15G1510) with Max v7.3.3 (5d15e6b) (7.3.3)

In Max Console I'm seeing this: http://i.imgur.com/tCACaYA.jpg

Very cool! Thanks for the effort on this. Super fun device!

Seems like a handy little tool. Since its free, do you think you could host it here so we don't have to signup for an account / enter in a credit card number on your site?

You da man! Thansk!

Fantastic. Very helpful and time saving. Thanks!

Fantastic. Have been using separate Pomodoro apps previously, but will replace them will this on my master. Thanks!

Simple, effective.

Any idea on how the multiple instances of this vs. LFOTool match up?

How does this work exactly? Bought it and when I'm using it it seems to increase the dB level of the highs significantly.


I think I may have found a bug.

The device only seems to work with native Ableton effects (i.e. no Max devices work).

Is this intended?

Will this work for with Smart Folders on a Mac, and if so can you please life the arbitrary 5,000 limit to say 50,000?

If so, will 100% purchase this. :D

Don't think this device is meant to control the Display Zoom. It is for the timeline zoom.

Right on. I'm personally using Isotonik's PrEditor device so you oculd totally get around the 8 macros limit by just making serpeate banks for them in PrEditor.

It's so rad, highly recommend. Will check out just copy / pasting in the meantime tho. Thanks!

http://www.maxforlive.com/library/device/3483/isotonik-preditor

Would it be wise to add these two devices to my default audio / midi tracks, and if so, does each one have to have a unique Channel ID for it to work properly?

I'm confused - can't this already be done natively just by click on the parameter first and having it show up in the automation lane?

Nice device! I'm curious, does this implement routing with Zero Latency like this other similar device does?

http://www.maxforlive.com/library/device/3626/zero-latency-midi-router-sender

That one seems to be more of a general router, while this one is specific to MIDI controllers. Is that correct?

@erykszolc - are you intentionally switching tracks that fast or when you switch tracks it actually glitches like that back and forth?

If it's the former, I would say a simple solution would be to not try and switch tracks back and forth so quickly. Not sure why you would want to do that anyway.

Other than that, is everything working?

Fantastic! thanks Fabian! Going to try this out now. :D

Awesome! THanks Fabian!

Scratch that - its definitely working. Not sure what I was doing wrong.

It does appear to add to Live's Undo / Redo history. Is there any way of avoiding this?


Fiddled around with this for a bit and have already decided to use it in a song. Very interesting device. Not extremely intuitive, but is definitely yields some unique and interesting results.

Haven't quite figured out everything yet but definitely recommend! Thanks @thenthorn!

Interesting. @Crampe's "Push-ArrangeMode" device seems to have achieved this somehow using Ableton's Push to control the vertical zoom with a knob. Not sure how it's implemented exactly, but may be worth checking out.

http://www.maxforlive.com/library/device/2450/push-arrangemode

Literally two minutes after I posted that above I found out that if I send the trigger note from a separate MIDI track it to the track with the device on it the timing works perfectly.

Little different than the youtube video shows, but still a good tip nonethe less!

It seems to be working for me, but there is about a 1/8 to 1/4 notes lag during playback. I'm running Live v9.7.1 (2016-11-15_a024ca1056) and Max 7.3.1.

This plugin is great, but this one little glitch makes it tough to use right now.

Would love to see an update. Thanks for the great device @SirenAudio

It seems to be working for me, but there is about a 1/8 to 1/4 notes lag during playback. I'm running Live v9.7.1 (2016-11-15_a024ca1056) and Max 7.3.1.

This plugin is great, but this one little glitch makes it tough to use right now.

Would love to see an update. Thanks for the great device @SirenAudio

Scratch that. It is definitely working. Just needed to restart my leve set. Great device!

Would be even cooler if it someone could work with / control http://www.maxforlive.com/library/device/3949/metronom-for-live

The link above is broken too.

Here is the working page: https://sellfy.com/p/D8mB/

...and

His main website still works. Just click 'Software' at the top and scroll down a bit: http://coulsounds.com/

Great device!

Any chance of adding an option like holding SHIFT to control vertical zoom of tracks in arrangement view in addition to horizontal?

Very cool. Thanks for this!

It would be cool to get an XL (16 macro) and XXL (32 macro) version for tracks with deep nested chains.

Oh yeah, and one last thing @Crampe -

Is there a way to select different clips in Arrangement View? The toggle clip on/off works, but only if I've click a click first. There doesn't seem to be a way to select individual clips. Am I missing something?

@Crampe -

Just tested it out on Push 2 running Live 9.7.1 & Max 7.3.1 on Mac OS X 10.11.6 and **mostly* everything works, with a few issues. Figured I'd just post it here so everyone else can be in the loop as well.

Here is an image of most of what I'll summarize below: http://i.imgur.com/jjgo3Py.jpg

____________________________________________________


- Metronome knob controls horizontal zoom

- To set Global Quantization, you need to use SELECT + TEMPO knob, not SHIFT + TEMPO

- Fixed Length button is not Momentary Engage "Draw Mode" - it's Loop Toggle On/Off

- Duplicate doesn't actually do anything

____________________________________________________

Overall, it's a really handy little device. Thanks @Crampe for all the hard work you put into this! If we can just get these last few things fixed I think we'll be in good shape.

@bosonHavoc - totally agree. I rarely touch the Master volume, but am constantly changing the cue volume when audition samples / loops.

Very nice! Looking forward to checking it out. Thanks for the email @Crampe!

Can't seem to get either device working in Live 9.7.1 & Max 7.3.1

Very cool device! Does this add to Ableton's Undo / Redo history?

Do they pop out like s(M)exoscope does?

@Sethius +1 for that idea.

What exactly do your products do? Website is extremely confusing..

Dang, yeah it stopped working for me too. This was really useful! too!

Think you could post the MIDI device?

I just emailed him asking for if he plans to update the device. Will report back any findings.

Btw, here is his email address (taken from his website: http://www.tete-de-son.com/): Contact [at] tete-de-son [dot] com

Dang, was looking to get this, but bummed to hear it's not working with the latest version of Live! Any update from the developer??

I can't seem to get this working either. On the SimpleChain Send device it says to "Add the SimpleChain Receive AUDIO EFFECT to the destination track, but this device is compiled as a MIDI Effect so I think that is the problem.

I too would love to get this working.

FANTASTIC.

Epic. Thanks Morgan!

Fantastic device!

Is it possible to use multiple instances of this device in a set at one time?

on your AUTOMAT device, sorry, not Clip Sequencer...sheeze. I've got so many maxforlive tabs open right now. ugh.

Oops, I meant to leave that question on your CLIP SEQUENCER device - not this one.

Is it possible to use multiple instances of this device in a set at one time?

@mbirame - out of curiosity, what is the other cc sender plugin you are using?

RAD.

fun device! thx!

great device!

Cool device. Works great!

Would it be possible to add a 'Flip Text' option to display the message(s) upside down? i.e. so the audience can read the message.